I'm trying to figure out what the "void|int share" argument of Protocols.HTTP.Server.SSLPort()->create() really does. The documentation is less than helpful:
Parameter share
If true, the connection will be shared if possible. See Stdio.Port.bind for more information
But the Stdio.Port.bind documentation does not mention "share". Looking at the source code I see that my suspicion is correct: "share" corresponds to the "reuse_port" argument.
I think "share" should be renamed "reuse_port", so that it is easier to read the documentation. Any objections? If not, I'll commit such a change to the 8.1 branch tomorrow.