On Thu, 2006-01-26 at 20:50 +0000, Marcus Comstedt (ACROSS) (Hail Ilpalazzo!) @ Pike (-) developers forum wrote:
It would make sense to me to put stuff which are not really part of the official "GTK" API (as documented on www.gtk.org) in a specific module, to avoid confusion about what is what. But whether that module should be called GTK2Support or GTK2.Support doesn't seem to matter much. The latter would keep the top level namespace a little cleaner.
Okay, I'll do that. I hope to submit something to cvs tomorrow sometime...