[Mattricks] some errors in cvs

Zazell Kroeske slkroesk at chello.nl
Sun Sep 26 12:15:36 CEST 2004


On Sun, 2004-09-26 at 11:55 +0200, Oscar Gustafsson wrote:
> On Sun, 26 Sep 2004, Zazell Kroeske wrote:
> > wxWidgets 2.5.2.7
> >
> > has it anything to do with the 2.5.x series of wxWidgets? or is it
> > something else?
> I would have said 2.5.x but with that error message I am not sure
> (although I guess that you may have others later on).
> 
> This particular error may have something to do with Mattricks not
> supporting Unicode fully, yet. Try to use 2.4.2.4 without Unicode if
> possible.

There is 2.4.2.4 on the cd, but wxPython 2.4.2.4 is missing, so it won't
work. Is Unicode support planned for the nearby future? 
I will try to install 2.4.2.4 but I think it will be best for Mattricks
to support that one to, since more and more distro's will ship that one.

I'll let you know if and how i fix it.

-- 
Zazell Kroeske




More information about the Mattricks mailing list