[Mattricks] Error report

Oscar Gustafsson oscar at lysator.liu.se
Wed Oct 6 23:03:02 CEST 2004


On Wed, 6 Oct 2004, The Clam wrote:
> I get the same error as Stephan Damen reported on Tue. the 05th of Oct.
> The error ocurres while running Mattricks for the first time and the
> program tries to downoad the transferlist xml-files. It seems to be
> looping. The program keeps downloading the transferlist.xml.
> I'm running SUSE 9.1
I'm also running Suse 9.1, but I have not seen this problem. It seems
unlikely that our python-code can cause a segmentation fault unless there
is a bug in python. A possible reason could be the bsddb-database, but it
is indeed strange. Do you get a core file?

Another reason could off course be related to character coding. Try to set
LANG to C and see if it still happens.

Regarding the transfer-XML:s one is downloaded for each player so it will
be 20 or so downloads.

I just tried a new install on my Suse and it started without any problems.
Well, I did get those conversion errors (which I havn't seen before), but
apart from that there were no problems. Strange.

/Oscar



More information about the Mattricks mailing list