[Mattricks] Problem with SuSe 9.1

Ví­ctor Muñoz Ferrara vmunoz_cs at yahoo.es
Tue Oct 5 19:31:25 CEST 2004


Hi!

I'm trying to run mattricks under a SuSe 9.1 and it returned the 
following errors:

(mattricks.py:4655): Gtk-CRITICAL **: file gtkaccellabel.c: line 213 
(gtk_accel_label_new): assertion `string != NULL' failed

(mattricks.py:4655): Gtk-CRITICAL **: file gtkmisc.c: line 210 
(gtk_misc_set_alignment): assertion `GTK_IS_MISC (misc)' failed

(mattricks.py:4655): Gtk-CRITICAL **: file gtkcontainer.c: line 947 
(gtk_container_add): assertion `GTK_IS_WIDGET (widget)' failed

(mattricks.py:4655): Gtk-CRITICAL **: file gtkaccellabel.c: line 399 
(gtk_accel_label_set_accel_widget): assertion `GTK_IS_ACCEL_LABEL 
(accel_label)' failed
Violación de segmento   (in English is some like: index out of range)

Could it be a problem with the wxPython or it is a mattricks error?

I'm so interested in this application because I'm interested in Python 
and I'd help in the translation to Spanish.

Greetings.

Víctor Muñoz

PD: I'm sorry if my English isn't so good, I'm Spanish :P



More information about the Mattricks mailing list