[Mattricks] Bug

jimmak jimmak at primus.com.au
Tue May 4 11:03:11 CEST 2004


I tried to run Mattricks for the first time on my machine and after I
typed in my username and password the dialog box said "fetching data",
but a few seconds later the whole program closed down. I tried this a
couple of times, and then I pressed cancel on the opening dialog box and
tried the Download Data button. After typing my username and password,
again the program said fetching data and I got the following error:-
 
Traceback (most recent call last):
  File "Mattricks\Main.pyc", line 188, in OnFetch
  File "Mattricks\Main.pyc", line 255, in __do_fetch
  File "Mattricks\Main.pyc", line 292, in __do_fetch_internal
  File "Mattricks\Fetch.pyc", line 136, in fetch_hrf
  File "Mattricks\Fetch.pyc", line 95, in login
  File "urllib.pyc", line 78, in urlopen
  File "urllib.pyc", line 183, in open
  File "urllib.pyc", line 308, in open_http
  File "urllib.pyc", line 323, in http_error
  File "urllib.pyc", line 551, in http_error_default
  File "urllib.pyc", line 837, in __init__
  File "urllib.pyc", line 787, in __init__
AttributeError: 'NoneType' object has no attribute 'read'
 
I am running Windows 2000 Professional with Service Pack 3.
 
Regards - Jim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lysator.liu.se/pipermail/mattricks/attachments/20040504/853384fe/attachment.html>


More information about the Mattricks mailing list