[Mattricks] No module named _bsddb

Ragnar Ouchterlony ragnar at lysator.liu.se
Tue Jan 13 14:32:34 CET 2004


On Tue, 13 Jan 2004, bart van der hall wrote:

> Oscar Gustafsson wrote:
>
> >As far as I know, bsddb should be included in the standard python
> >distribution. Which version are you using? If < 2.3 I would suggest
> >upgrading as a first thing to do.
> >
> I'm using 2.3.3
>

I don't know what a LFS system is, but the python package in your system
doesn't include all that should be included. Is there any python2.3-bsddb
package for you? Do you have any db4.1 packages that need to be installed
that isn't?

/Ragnar



More information about the Mattricks mailing list