[Mattricks] error when starting mattricks

Oscar Gustafsson oscar at lysator.liu.se
Sun Jan 4 15:22:11 CET 2004


On Sun, 4 Jan 2004, Florian wrote:
> I installed the  0.4.1 RPM on SuSE 8.2 with python 2.2.2 -92, and wxpythonGTK
> 2.4.2.4 -1
You could try to use python 2.3.2, I think that there are some functions
that are only supported in 2.3 that we use, although I can not guarantee
that this is the origin of the error message.

/Oscar



More information about the Mattricks mailing list